Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

Possible Duplicate:
Reset gnome font configuration?

I've just followed some advice on askubuntu and installed gnome-shell over lubuntu. Everything went smooth, apart from the fonts that look different and ugly (as in some java programs). I've tried with xubuntu and it's the same. Is there a way to fix this?

share|improve this question

marked as duplicate by AgentCool, hexafraction, Mitch, belacqua, Ringtail Oct 27 '12 at 2:19

This question has been asked before and already has an answer. If those answers do not fully address your question, please ask a new question.

    
if you have followed an answer from askubuntu , then you have to place the link too . –  AgentCool Oct 26 '12 at 6:44
add comment

3 Answers 3

Try the gnome tweak tool, open up your terminal and type.

sudo apt-get install gnome-tweak-tool

When it has finished just type .

gnome-tweak-tool

enter image description here

From the menu select fonts and try some combinations until you are happy with the look. The original setup would have been.

Default font -> Ubuntu

Monospace font -> Ubuntu Mono

enter image description here

share|improve this answer
    
Thanks CoalaWeb, your post was very useful and it solved my problem. However I would like to point out that using Gnome shell over xubuntu on my Sony Vaio was not a good idea. It may be faster and take less space on HD, but fan is constantly in use and system monitor showed its 4 CPUs at about 50% load. –  Bob Oct 27 '12 at 9:47
add comment

Go to gnome settings application. There choose the fonts section. From here you can tweak the appearance of fonts.

share|improve this answer
    
Hey dude, there's no such "gnome settings application" on xubuntu or lubuntu ;) –  Bob Oct 27 '12 at 9:48
    
Well he installed the gnome shell didn't he. Doesn't it come with a settings panel? –  G Sree Teja Simha Mar 24 '13 at 5:06
add comment

Install my unity by typing command in Terminal

sudo apt-get install myunity

Search My Unity in Dash. Open it. Click on Font Tab. Select default.

share|improve this answer
add comment

Not the answer you're looking for? Browse other questions tagged or ask your own question.