Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I have a typical Gnome setup, in which i can move/switch between workspaces, by hitting ctrl+alt+‹or›arrow. But when i'm in workspace 1, hitting ctrl+alt+ has no effect, and similarly for my maximum workspace (typically 4).

Is there any way I can have this cycle around, so that hitting ctrl+alt+ in workspace 4 will bring me back around to 1?

share|improve this question

1 Answer 1

  1. Install compizconfig-settings-manager Install compizconfig-settings-manager

  2. Launch Compiz Config from System -> Preferences -> CompizConfig Settings Manager.

  3. Navigate to Desktop Wall -> Viewport Switching and check the Allow Wrap-Around checkbutton:

    alt text

    alt text

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.