Ask Ubuntu is a question and answer site for Ubuntu users and developers. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

I upgraded to Ubuntu 12.10 last night, and none of my programs are displaying the little number badges for unread messages anymore. Affected programs include Thunderbird and Empathy.

I'm assuming this is a config issue or something. The problem is that I don't even know what these things are called, so Googling is showing me nothing.

share|improve this question
up vote 0 down vote accepted

A new Thunderbird update fixed it for that program. Supposedly Empathy is supposed to work already, but it doesn't.

I guess this was just a bug due to some new messaging infrastructure.

It seems related to this:

I'm still not sure what to call the little unread indicator, though.

share|improve this answer
Accepting the answer, since I think this qualifies as a bug anyway. – LarrikJ Oct 30 '12 at 17:14

Your Answer


By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.