Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

Okay previously I used ubuntu 10.04 in Desktops and Loved it! I bought a newer Toshiba Satellite with an i7 CPU, 8GB Ram, 1TB HD, first thing I tried to do was install Ubuntu 9 on it then I found out it was no longer Supported. (I gave my 10.04 disk away) So I tried installing Windows 7 and experienced SO MANY problems, I am going back to try 12.04. Starting all over again. After installing 12.04 Wireless was Detected yet said it was Disabled by a Hardware Switch. Went read through the Message Boards found Solution which was Sudo rf Kill All. Okay all excited I would finally get my Ubuntu to finally work I rushed back to my laptop from the internet cafe, and went looking for the TERMINAL input on my Ubuntu 12.04, and I cannot find the Terminal. If I can't find the TERMINAL how Can I enter any Sudo Stuff?

So I guess the first question is Where is the Terminal Located in 12.04?

Thank you.

share|improve this question
add comment

3 Answers

Open the main menu of Unity (should be the top most icon in the Unity bar - you can also press the windows key on your keyboard) and type the name of whatever program you want to run, in your case "terminal". Unity should search all installed programs and present you with the results. If the Unity bar is not shown, you probably have graphics driver issues - try installing the binary drivers for your graphics hardware - check the numerous guides on how to do this without a graphical interface.

Another way to open a terminal emulator is the keyboard shortcut which should be Ctrl+Alt+T.

If all that fails you can get one out of 6 non-graphical terminals by pressing Ctrl+Alt+[F1-F6]. pressing Ctrl+Alt+F7 should bring you back to the graphical user interface.

share|improve this answer
add comment

You can open a terminal by pressing Ctrl + Alt + T

To unblock wireless you need: rfkill unblock all. No need to add sudo.

You may also type this by opening the Alt + F2 command entry dialog.

share|improve this answer
    
Okay, CTRL ALT T helped me to open up the Terminal, but when I typed in "rf kill unblock all" and "Sudo: rf kill unblock all" the Terminal returned "rf Command not found" "Sudo: command not found" So back to square one; How do to I Enable the Wireless if it is saying it is disabled by a Hardware Switch? –  mark Nov 1 '12 at 0:18
1  
rfkill in one word. No : after sudo. –  To Do Nov 1 '12 at 5:23
add comment

Click the most upper left icon (Dash Home, Ubuntu Logo) and type the word

Terminal

Hope this helps.

share|improve this answer
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.