Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

Possible Duplicate:
Ubuntu 12.04 NVIDIA GeForce Go 7600 black screen during boot

I'm running 12.04 Precise Pangolin, Kernel 3.2.0-32 w/ GNOME 3.4.2

I perused the prior questions/answers and did not find exactly the same problem, I am concerned that AUTOFSCK, Grub or some other critical event that needs some attention ?

Any idea on how to get my video clean during boot? Once I get past the boot screen the video driver/card, etc is performing beautifully !

Here is a photo of the boot screen; enter image description here

nVidia GeForce CARD INFORMATION  (lspci -vvv)
01:00.0 VGA compatible controller: NVIDIA Corporation G72 [GeForce 7300 LE] (rev a1) (prog-if 00 [VGA controller])
    Subsystem: Gateway 2000 Device 3a07
    Control: I/O+ Mem+ BusMaster+ SpecCycle- MemWINV- VGASnoop- ParErr- Stepping- SERR- FastB2B- DisINTx-
    Status: Cap+ 66MHz- UDF- FastB2B- ParErr- DEVSEL=fast >TAbort- SERR-  [disabled]
    Capabilities: 
    Kernel driver in use: nvidia
    Kernel modules: nvidia_173, nouveau, nvidiafb

Thanks for your help/advice.

share|improve this question

marked as duplicate by Jorge Castro, Ringtail, Stephen Myall, fossfreedom Nov 14 '12 at 10:47

This question has been asked before and already has an answer. If those answers do not fully address your question, please ask a new question.

    
Did you try to start with the failsafe option from grub? Another one: there is a file on your system where the format of the image of the boot screen is stored. That might be wrong. 1 sec. –  Rinzwind Oct 25 '12 at 14:36
    
I think it was this one: omgubuntu.co.uk/2011/05/… though it is for 11.04 :( –  Rinzwind Oct 25 '12 at 14:42
    
that link "omgubuntu.co.uk" is over a year old, may not be relevant. But I believe I know what your saying, a splash screen that had this pattern. My post was meant to imply that it appears it is interactive asI have hit "Y" and <CR> and have seen the ASCII (not GUI) cursor move or advance down a line or two. I appreciate your prompt response, but I don't wish to make irrelevant changes. –  mark kaylor Oct 25 '12 at 15:50
    
What I mean to reiterate is after this BOOT screen, my system boots and the desktop is fine (Unity), in fact compared to when I tried multiboot with WinXP, GRUB worked fine but my Unity desktop was garbled, in fact very similar to this ANSI screen but graphical. Again, I have reinstalled and allocated the Windows partition as a new filesystem (EXT4). –  mark kaylor Oct 25 '12 at 15:53
add comment

1 Answer 1

Yippie ! I am loving UBUNTU.... and thank God this worked because I have KICKED Windows to the curb !

Two things was going on, found the resolution in your KB; Ubuntu 12.04 NVIDIA GeForce Go 7600 black screen during boot

2nd thing Iwas seeing on the garbled screen was in fact the AUTOFSCK message (now legible) after setting Terminal=console.

Cheers everybody, keep up the FANTASTIC work !

share|improve this answer
add comment

Not the answer you're looking for? Browse other questions tagged or ask your own question.