Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

Using ubuntu 10.10 live usb. When atempting to open gparted (sudo gparted in a terminal), its window gets stuck a few seconds and disappears (i noticed that it closes when it's searching for /dev/sda/ partitions). After a while a window appears telling gparted closed unexpectedly and asking to restart it. Choosing this option won't do any effect. Typing sudo fdisk -l in a terminal does show a list of the drives and partitons correctly. Any ideas? Thanks

share|improve this question
    
Can you list the partitions from the terminal with: sudo fdisk -l ? –  João Pinto Jan 8 '11 at 17:40
    
i can list them, yes. –  user4175 Jan 10 '11 at 15:12
    
I have the same problem. I think it's because gparted tries to do something with the usb drive (which contains the system). When I plugged out the usb drive, gparted started. –  user10254 Feb 5 '11 at 22:21
    
Stacktrace –  Skatz Feb 5 '11 at 22:22

2 Answers 2

Make sure you open gksu gparted with Alt+F2 or sudo gparted on a terminal.

share|improve this answer
    
of course, i do. –  user4175 Jan 8 '11 at 16:15
    
sudo gparted worked for me! Thank you aldomann –  user9970 Jan 31 '11 at 17:53
up vote 0 down vote accepted

PROBLEM SOLVED. Just used gparted through fedora 14. It worked right there.

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.