Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

Since I have updated to 12.10 the Messaging menu integration for Thunderbird does not work anymore. What am I supposed to do? Does anybody else has experienced this problem? Which components are necessary for Thunderbird to work with the message menu generally?

That means I have the Messaging menu but neither Evolution nor Thunderbird show up there as they did before:
Messaging Menu without Thunderbird

share|improve this question
    
You are right, I mean the Messaging menu –  user5950 Mar 6 '13 at 10:55

4 Answers 4

I think the memenu only is disabled, turning it On in the broadcast menu, look at this.

I think it helps you.

EDIT:

I've the package thunderbird-globalmenu installed (for a long time...)

In thunderbird you have to change some preferences maybe

In the german version look at the following:

Bearbeiten -> Einstellungen -> Allgemein -> Im Nachrichtenmenü anzeigen (check)

and maybe check "Für Nachrichten in allen Ordner"

in englisch I think the preferences are something like

Edit -> Prefernces -> Global (Menu on the left side) -> Show in Messaging Menu (check)

and maybe check "For all folders"

I have Ubuntu 12.04 installed with thunderbird 17.0.3 and I can see new messages in the menu and get a blue icon

share|improve this answer
1  
The memenu was deprecated in 12.10. –  Seth Mar 6 '13 at 16:24
    
What is the "broadcast menu"? I am seeing the Messaging menu. But neither Evolution nor Thunderbird show up there as thy did before. –  user5950 Mar 6 '13 at 17:16
    
Edited my answer to setting up thunderbird correctly for messaging menu. –  D-E-N Mar 8 '13 at 10:05
    
My settings are as you propose, but it doesn't work at all. Any thoughts? –  user5950 Oct 23 '13 at 21:09
    
Is your thunderbird open, while getting a mail? –  D-E-N Oct 29 '13 at 8:46

Install thunderbird-globalmenu package, which includes the messagingmenu extension.

share|improve this answer
    
I have that package already installed. Thank you anyway. –  user5950 Mar 7 '13 at 14:57

I struggled with this for a few days, then worked out that in:

Thunderbird > Add-ons > Extensions

Make sure that 'Messaging Menu and Unity Launcher Integration 1.3.1' add-on is installed and enabled.

Now my 'Mail' indicator icon functions correctly.

share|improve this answer
    
Where to find that extension? –  user5950 Oct 23 '13 at 21:08
up vote 0 down vote accepted

After all I found out, what was the problem: I had an old Thunderbird extension for Ubuntu installed: Messaging Menu and Unity Launcher Integration This Extension is not supported anymore. After I completely removed it (don't deactivate but remove it!) everything works as expected again.

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.