Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I have MTS MBlaze working fine till Ubuntu 12.04.
But now I have installed Ubuntu 12.10 on the same desktop, but it doesn't work
Why?

share|improve this question
    
have u configured it properly? I mean setup a new mobile broadband connection? –  Vinit Oct 25 '12 at 12:00

1 Answer 1

Ping 8.8.8.8 

If this ping is successfull, then check /etc/resolv.conf if this contains 127.0.0.1 please use following code to fix this partially as you need to run this code every time you change network.

cat /etc/resolv.conf
nameserver 127.0.0.1
sudo dhclient $connectionname #mobileBroadband in your case 

This will set you DNS Server to what you ISP provides, Alternatively you can try

vi /etc/resolv.conf 
nameserver 8.8.8.8
nameserver 8.8.4.4

and edit the above file with Google public DNS (8.8.8.8) or Open DNS(208.67.222.222) and check again.

share|improve this answer
    
ping 8.8.8.8 Connect: Network is unreachable –  Vineet Billorey Oct 25 '12 at 13:19
    
cat /etc/resolv.conf=# Dynamic resolv.conf(5) file for glibc resolver(3) generated by resolvconf(8) # DO NOT EDIT THIS FILE BY HAND -- YOUR CHANGES WILL BE OVERWRITTEN –  Vineet Billorey Oct 25 '12 at 13:20
    
once resolv.conf printed=nameserver 127.0.1.1 and not 127.0.0.1 –  Vineet Billorey Oct 25 '12 at 13:21
    
If you can't reach 8.8.8.8 then your internet connection is not working try re-installing you mBlaze again, there is a bug in 12.10 our changes in /etc/resolv.conf are not getting overwritten therefore even with the active internet connection We are not able to browse. –  Vijay Parashar Oct 26 '12 at 5:32
    
I deleted MBlaze and reinstalled, but no effect. –  Vineet Billorey Oct 26 '12 at 9:50

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.