Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I have been using Ubuntu One on Natty on my laptop and (sad) Win-XP 32-bit on my desktop. At first, the sync function worked well on both platforms but now it's stuck at "File sync starting" on Win-XP 32-bit.

I have already tried to uninstall it completely (removed device, deleted folder, restarted pc) and reinstall it but no luck. It is able to display a list of "My Personal Folders" though.

I did some Google-ing and found someone had similar problem on Win7 64-bit and some said the bug is resolved since version 3. Unfortunately that's not the case for me. As the title suggests, I am running v3.02b on WinXP.

Any help / comments would be greatly appreciated.

Thanks!

share|improve this question
add comment

1 Answer 1

My answer was:

  1. Clean drive from Ubuntu One (unistall, erase logs, directories, clean registry with ccleaner)
  2. Rename folder Uubuntu One in user (i.e. ubuntuone.old)
  3. Reboot.
  4. Fresh new install of latest version (4.1.91.1)
  5. It worked. Don't know why.

Within Ubuntu pangolin never failed.

share|improve this answer
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.