Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I've been running the Ubuntu 12.10 beta since about a month before the final release with almost no problems. However since the day of release (I'm assuming an update has caused this) I have had problems booting into the actual GUI interface. Trying to get it to work is just a case of hard shutting down until it works, but for most of the time I need to battle with various different kinds of black screens. These include a plain black screen, a flashing line and a flashing line that doesn't fit the resolution. Nine times out of ten the cursor will be displayed over these. It also sometimes manages to boot into Ubuntu, albeit text mode or sometimes it loads GRUB which it isn't setup to do.

If anyone could help out with this it'd be great. I really, really don't want to have to go through yet another clean installation. Cheers.

share|improve this question

1 Answer 1

I just clean installed 12.10 with updates during install and anything other that the default nouveau driver results in problems (nvidia based card). The nouveau driver also has a problem.

So yes, either they need send out updates that fix it or you do what I did and go back to 12.04. 12.10 is problem city atm.

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.