Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I went to keyboard application to set a shortcut for the home folder (set to ctrl+super+E as default) but for some reason it launches pcmanfm and not nautilus.

I tried several things such as edit files in /usr/share/applications or gksudo nautilus /usr/share/applications, but I can't find where is the setting that launches pcmanfm (at the files I can see Exec=nautilus %U).

i'm using Ubuntu 12.10.

share|improve this question
add comment

1 Answer 1

up vote 0 down vote accepted

In settings go to keyboard:

  • -> Shortcuts
  • -> Select Custom Short Cuts along the side
  • -> Click the little + button
  • -> In the little window that pops up give it a name and the command nautilus (By default it will open the home folder. You can specify a path to a folder if you like).
  • -> Click OK
  • -> Click on the word that says 'Disabled' and set it to Ctrl + super + E by holding the keys and releasing them.
  • -> click 'All settings' along the top.
  • Then press Ctrl + super + E

Let me know how it goes :)

share|improve this answer
    
If it still launches pcmanfm then look through your shortcuts to see what is using that key combo. –  lordqwerty Oct 25 '12 at 9:03
    
1. custom shortcuts working, but it's not the standard way to configure file manager shortcut. i prefer changing the configuration for "home folder" shortcut in "launchers" menu. –  idgar Oct 25 '12 at 13:04
1  
Maybe you should note what DE your are using & what Xbuntu release. The default in Ubuntu 12.10 in both a ubuntu (unity) & gnome (gnome-shell) session for the home keyboard launcher is "Explorer" which generally means Alt+Home, not Ctrl+super+e –  doug Oct 25 '12 at 18:44
    
I don't have xubuntu but i've installed xfce so i guess it changed something. but this one helped me, Alt+Home is running nautilus. Thanks! –  idgar Oct 25 '12 at 23:06
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.