Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free.

I've found an issue after upgrading to Ubuntu 12.10 with my shure USB mic. I tried to select the device in pulseaudio and it crashes. The mic is working in Audacity, and I can select it with gstreamer-properties. It worked fine in 12.04.

share|improve this question

closed as off topic by Jorge Castro, devav2, Ringtail, Anwar Shah, Takkat Oct 25 '12 at 6:10

Questions on Ask Ubuntu are expected to relate to Ubuntu within the scope defined by the community. Consider editing the question or leaving comments for improvement if you believe the question can be reworded to fit within the scope. Read more about reopening questions here. If this question can be reworded to fit the rules in the help center, please edit the question.

Welcome to Ask Ubuntu! This question should instead be filed as a bug report, and as such is off-topic, thanks! Instructions on filing a bug report are here. –  Jorge Castro Oct 25 '12 at 0:46

Browse other questions tagged or ask your own question.