Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

The icons I set in kubuntu are not displaying correctly, have been trying to find the configuration but the weirdest thing is that they display in Desktop 2 but not in desktop 1 which is the main one, I want to display them in all desktops.

share|improve this question
    
Please clarify what you mean by Desktop/Workstation. –  Stefano Palazzo Jan 8 '11 at 14:07
2  
Somehow they changed the name in the newer versions, they are now called "virtual desktop", the little boxes that lets you switch to different desktop views containing different apps running, so you send apps to different virtual desktops –  allenskd Jan 8 '11 at 14:14
    
You probably are using different activities. You would need to edit your activities so that all desktops show the same thing. –  RolandiXor Jan 8 '11 at 18:20
    
I tried to add them to my other virtual desktop, didn't do anything =/ –  allenskd Jan 9 '11 at 5:08
add comment

1 Answer

Alright, this solution... well I'm not so happy this one solution will make all icons appear within all virtual desktops.

First, right-click one of the little boxes (virtual desktop switch box), and press "Pager Settings". Go to Virtual Desktop section and deactivate "different widgets on each desktop", then start adding your icons, they will be shared across all virtual desktops.

It's a temporary solution, I'm still looking for the right answer to have different widgets & different icons on each virtual desktop.

cheers

share|improve this answer
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.