Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

Xorg use the Intel GMA but I want to use my ATI Radeon card.

Here from Xorg logs :

(II) LoadModule: "fglrx"

(WW) Warning, couldn't open module fglrx

(II) UnloadModule: "fglrx"

(II) Unloading fglrx

(EE) Failed to load module "fglrx" (module does not exist, 0)

Thank you for your help.

share|improve this question
add comment

1 Answer 1

You are using Ubuntu 12.10 right?

If that is so, 12.10 does not have support right now for the legacy fglrx driver. If you want to install them anyway, you can follow this guide:

http://www.ubuntuvibes.com/2012/10/how-to-install-amd-catalyst-legacy.html

share|improve this answer
    
Doesn't work, each time I try to use the proprietary driver GNOME go into the fallback mod. I've this problem with all Ubuntu dist. –  PtiBzh Oct 24 '12 at 22:46
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.