Ask Ubuntu is a question and answer site for Ubuntu users and developers. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

I have signed up with Ubuntu One (20GB) and I'm having the following issue:

I basically cannot add folders through the panel interface. I have been able to add five folders so far, but I'd like to add some more (yes, they are inside the home folder). I don't get no errors, but nothing is added to the folders list.

By using the command line interface like this

 u1sdtool --create-folder /home/alex/Web

it basically hangs. Nothing happens. If I then list the folders with command line, my folder is not there.

Any idea?

(I'm on 12.10)

share|improve this question

Maybe the issue was related with the high number of files that needed indexing.

Adding folders one by one and waiting for indexing and uploading for each, apparently solved the issue.

Now added folders can be seen right away.

share|improve this answer

I had the same problem and I solved it by reinstalling UbuntuOne following the instructions here

share|improve this answer
While this link may answer the question, it is better to include the essential parts of the answer here and provide the link for reference. Link-only answers can become invalid if the linked page changes. – minerz029 Jan 18 '14 at 6:56

Have you tried adding them in the file manager (nautilus)?

If you create a normal folder then: Right click the folder -> Ubuntu One -> Synchronize this folder.

share|improve this answer
What actually happened was that i clicked something, ubuntu One kind of logged me out, upon new login it was like on new setup, got me to choose folders, I could add them from there, but now it's hanging since one hour saying 'gathering information'... I love ubuntu, but One seems like one bugged piece of software. Quite the unloved child. – alemur Oct 24 '12 at 22:51
I left it overnight 'gathering information' and in the morning still it was gathering information. I then tried to add as you said, but nothing happens. It's quite broken and I think the only folder working properly is the Ubuntu One folder, like a dropbox. – alemur Oct 25 '12 at 8:53
You might want to reinstall Ubuntu One client. I have never had such problems with Ubuntu One. – Gjermund Bjaanes Oct 25 '12 at 9:02
It happens on two computers already :( or rather, on two computers and two different distros too (on one computer i tried lubuntu 12.10, erased, installed ubuntu 12.10, and same issue... on the other pc, i have 12.04) – alemur Oct 25 '12 at 9:07
Okey, well that is really unfortunate! If you dont get any good solutions here, goto Ubuntu One: Support: – Gjermund Bjaanes Oct 25 '12 at 10:23

Your Answer


By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.