Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I upgraded my Ubuntu to the latest 12.10 through the software update, and it updated fine.

Now when I try to burn Cd's, it seems like it can not read the blank disc.

I'm using K3B. Before the update it was fine, any suggestions?

share|improve this question

1 Answer 1

It seems that Gnome automounts blank CDs and automatically formats them. I do not know how to disable this, but here is a work around : use KDE !

  1. install KDE :

    sudo apt-get install kde-plasma-desktop libk3b6-extracodecs

  2. logout

  3. select KDE
  4. login again
share|improve this answer
    
Its not related to Gnome or KDE. Rather to some configuration issues.. One must not switch the Desktop environment for these kinds of issues unless he want to give it a try. switching to KDE won't help ! –  Z9iT Dec 18 '12 at 7:06

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.