Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

when i try it to install from ubuntu update manager i got the folling message:-

The action would require the installation of packages from not authenticated sources. When I click on detail the followong message is appeared .So please tell me how to install this sowtware on my pc or tell me the other solution

cli-common libart2.0-cil libgconf2.0-cil libgdiplus libglade2.0-cil libglade2.0-cil-dev libglib2.0-cil libglib2.0-cil-dev libgnome-vfs2.0-cil libgnome2.24-cil libgtk2.0-cil libgtk2.0-cil-dev libgtkspell0 libmono-addins-gui0.2-cil libmono-addins0.2-cil libnunit-cil-dev libnunit2.5-cil monodevelop

share|improve this question

1 Answer 1

First of all you should update your list of packages.

sudo apt-get update

Thereafter try to install the packages one by one on the terminal:

sudo apt-get install xxx

Where xxx are the packages in your question.

If you haven't installed proper authentication keys look at: https://help.ubuntu.com/community/Repositories/Ubuntu

Under headline "Authentication Tab" you can find the way to install them or restore the default ones.

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.