Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I'm using tightVNC on Ubuntu 12.10 and can see and change the desktop background pic. I can also press f3 to get a file viewer.

But there is no topbar or left side launcher.

I do not think its an nvidia problem because I'm using a VPS and I logon remotely.

I've tried so many variations of /root/.vnc/xstartup such as

gnome-session &, or gnome-session –-session=gnome-classic &, my head is spinning.

I've seen other people have this issue and was wondering if anyone solved it.

share|improve this question
    
when posting traces - please use paste.ubuntu.com and add the link to your question. Thanks. –  fossfreedom Oct 27 '12 at 20:53
add comment

1 Answer

I've had the same issue before. It is with VNC I know that for sure. Here is a fix I've found. I haven't tried it myself, but it helped them.

http://ubuntuforums.org/showthread.php?t=1903220

share|improve this answer
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.