Ask Ubuntu is a question and answer site for Ubuntu users and developers. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

Possible Duplicate:
apt-get update fails to fetch files, “Temporary failure resolving …” error

Just installed the new Ubuntu Server 12.10 x64 and wanted to install the Unity GUI...

when I try any of these commands:

sudo apt-get install ubuntu-desktop
sudo apt-get install xubuntu-desktop
sudo apt-get install kubuntu-desktop

It always says:

E: Unable to locate package ubuntu-dekstop

Even replaced the sources.list file with a new Quantal sources.list file, but I get the same error...

I tried the update command but got this error:

enter image description here

Anyone have any idea?!

share|improve this question

marked as duplicate by Jorge Castro, Ringtail, devav2, Anwar Shah, con-f-use Oct 25 '12 at 11:59

This question was marked as an exact duplicate of an existing question.

Try to:

sudo apt-get update


sudo apt-get upgrade

and then

sudo apt-get install ubuntu-desktop

Works for me.

share|improve this answer
I tried the update command but got this error: – Michael Ropy Oct 24 '12 at 15:47

Not the answer you're looking for? Browse other questions tagged or ask your own question.