Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I have already installed all of things that are suggested to type Persian better but still it doesn't work as expected.

Libreoffice replaces some letters with a dash - or an underscore _.

For example, this is what I typed: الان

And this is what I saw on the screen: الا_ن

share|improve this question
2  
Could you please list the things you already tried? –  LiveWireBT Nov 6 '12 at 23:07
    
Do you only experience this problem in LibreOffice? What happens in Gedit, Firefox and the terminal? –  Flimm Nov 12 '12 at 14:44
add comment

1 Answer 1

up vote 1 down vote accepted

why My question removed ? My Problem is fixed By this solution :

  1. Open Libre-office

  2. go to Tools>Options>Language settings>Languages

  3. change Locate setting to Farsi

  4. then Change CTL to Farsi

  5. this problem is fixed . Enjoy!

Please don't Delete Questions !

share|improve this answer
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.