Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I've been trying without success to configure dual monitors on 12.04, I've installed the nvidia drivers but the gui tool doesn't seem to support my graphics card.

nvidia settings

Any Idea on how to resolve this?

Oh, and the output from

$ lspci | grep VGA
$ 01:00.0 VGA compatible controller: NVIDIA Corporation G86 [Quadro NVS 290] (rev a1)
share|improve this question
    
The problem seem to be the graphics card, it only had one DVI port and I was using a splitter to connect an additional monitor. Which worked great in windows. Ubuntu doesn't seem to detect the second monitor though. –  Martinffx Dec 8 '12 at 11:23
    
I have this issue with a graphics card with two VGA ports, the card worked fine with two (non-mirrored) monitors on a different machine (with 9.04). –  hayd Mar 4 '13 at 13:07
    
For me i solved it too switching from "(version current) [Recommended]" to "(post-release updates) (version current-updates)" in Additional Drivers aplication. –  elvismdev Mar 28 '13 at 19:08
add comment

4 Answers 4

Problem was solved for me by switching from "(version current) [Recommended]" to "(post-release updates) (version current-updates)" .

share|improve this answer
4  
Can I ask where you made this switch? Thanks. –  Bill Cheatham Nov 21 '12 at 16:22
    
Switch is made in "Additional Drivers". You can find this in "System Settings" or do a search in the dash. –  Sofox Jul 26 '13 at 14:26
add comment

I had the same problem and this worked for me:

  1. Open "System Settings" -> "Additional drivers"
  2. Select "NVIDIA accelerated graphics driver (version current)" and click "Activate"
  3. Reboot
share|improve this answer
    
I've done that several times with different versions of the drivers. I've even recompiled the kernel with the new drivers, but no luck. –  Martinffx Oct 26 '12 at 12:26
add comment

I had the same problem on Ubuntu 10.04.

I had to install "nvidia-settings - Tool of configuring the NVDIA graphics driver" via Software Center. That solved the problem.

share|improve this answer
add comment

I had the same problem and solved it by removing the (too new) nvidia-settings. After that I had to reinstall the nvidia-settings belonging to the installed nvidia-kernel (in my case 295.40).

share|improve this answer
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.