Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I'm a very basic Ubuntu 11.10 user and I'm trying to stream music on a Logitech wireless speaker adapter for bluetooth audio devices.

I can get to pair the device with my computer, but I can't play music. I also can't find the device on the Sound Settings.

I tried with Blueman, but with the same results. I've seen that this problem was solved before, but I can't make it work in mine.

share|improve this question
add comment

1 Answer 1

This happened to me

I Think you have to install "Bluez" tools first (theres a metapackage) out of synaptic/software center.

share|improve this answer
    
thanks, I checked and is already installed –  Gonzalo Oct 27 '12 at 5:01
    
I recommend running "sudo update-manager -d" in terminal. Upgrade to the newest. –  TardisGuy Oct 27 '12 at 5:31
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.