Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free.

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

This question already has an answer here:

I installed Ubuntu 12.10 on a computer and accessed the wireless network on which I have primary and secondary computers running on Windows 7. I can see both computer icons on all computers except I cannot see the Ubuntu computer on the network.

How do I add it to the network?

share|improve this question

marked as duplicate by user68186, Radu Rădeanu, guntbert, Alaa Ali, Braiam Sep 27 '13 at 0:13

This question was marked as an exact duplicate of an existing question.

You have to right click the folder you want to share in Ubuntu and enable the sharing options. See this tutorial for details.

For example:

  1. To share your Public Folder in Ubuntu, go to your home directory and right-click on the Public Folder, then select Sharing Options.
  2. Next, click the box to share this folder and install the services when prompted to do so.
  3. Then allow Guest access as well and set the permissions as you wish. Finally, click Create Share.
  4. Restart your computer and users on both machines should be able to access the Public Folder with authentications.

Also see:

share|improve this answer

Not the answer you're looking for? Browse other questions tagged or ask your own question.