Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

After upgrading to 12.10 64bit, I ran into some issues.

Originally, I installed Ubuntu 10.04, I installed it in windows, since then have upgraded with each new release via the update manager without any problems. I have a Compaq machine with a hard disk partitioned into 3 parts.

12.10 downloaded via update manager, and initial downloading of packages was without problems, however, as it installed the packages, error messages appeared.

The first was one about missing lib files, but I clicked to continue

It continued, and during the restart process, when it was powering down, the computer hanged on the shutting down bit without rebooting for more than half an hour, so I manually shut down the machine and restarted it.

Then a new error message appeared stating “could not find disk”, and I hit the manual fix option, and it now boots to an empty desktop with no launcher and the graphics appears as if this was put on a 640 x 480 resolution, and the screen no longer fits onto my 19" LCD.

I had to use Ctrl-Alt-T to log out and then restart from there.

How can I resolve this issue?

share|improve this question
1  
Please include the errors you see, it's impossible for us to help you if we don't know what the problem is! –  Jorge Castro Oct 24 '12 at 0:16
    
Have you tried reinstalling the Ubuntu desktop? In a terminal (either like you opened it or via [CTRL]+[ALT]+[F1]) try sudo apt-get install ubuntu-desktop --reinstall. –  onse Oct 24 '12 at 9:58
    
This post solved the same issue for me, though I originally installed 10.04 directly. Important was to do the reinstall as mentioned there after the Ctrl+Alt+F1, because I tried it after I managed to boot with an older linux kernel, but that didn't work. –  user152614 Apr 26 '13 at 21:27

1 Answer 1

Something like this?

This is what I get after the upgrade

Trying to reinstall gnome and unity. Report back when done.

share|improve this answer
    
It's a problem with the unity. Gnome session running normally except for it's resolution and running in fallback only. –  Im'juz ChanYun Oct 27 '12 at 2:08

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.