Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

Possible Duplicate:
Why does my screen blank out for the duration of the Grub boot menu?

When I boot my computer I can't see the menu that asks me what OS I want to load. My screen is just black and I get an error message on my asus monitor "out of range." So now if I want to retrieve something windows I can't because I don't know where it falls in the list.

Is there way to fix this or is there a way to have it load windows as default and when I wanna use ubuntu I will just push up a bunch of times and hit enter.

Specs: Ubuntu 12.04.1 LTS Acer aspire (desktop) Asus Monitor

share|improve this question

marked as duplicate by Marco Ceppi Oct 23 '12 at 16:24

This question has been asked before and already has an answer. If those answers do not fully address your question, please ask a new question.

add comment

2 Answers 2

up vote 0 down vote accepted

if you are using ubuntu grub loader try holding shift at system startup until you see grub menu options to change boot order to windows use grub customizer ant set this parameter in options-predefined-windows`

enter image description here

share|improve this answer
    
I do this on the initial boot? –  Joey Oct 23 '12 at 14:53
    
i do this after few second after starting pc just hold it once you turn it on. –  polarkatenuchie Oct 23 '12 at 14:56
    
That didn't work. nothing came up, I shut down the computer returned it on and held shift and ubuntu started normally. –  Joey Oct 23 '12 at 15:05
    
If the user wishes to display the menu, hold down the SHIFT key as the computer official source help.ubuntu.com/community/Grub2/Installing it dont work in case when ubuntu installed from wubi install –  polarkatenuchie Oct 23 '12 at 15:07
    
Thank you for all your help! I found the answer here: [enter link description here][1] [1]: askubuntu.com/a/153046/71679 –  Joey Oct 23 '12 at 15:14
show 2 more comments

Try :

sudo gedit /etc/default/grub

and set

GRUB_TIMEOUT=10

Let us know if this helps solve your problem

share|improve this answer
add comment

Not the answer you're looking for? Browse other questions tagged or ask your own question.