Ask Ubuntu is a question and answer site for Ubuntu users and developers. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

I did a clean install of 12.10. When I open Sound Settings in gnome the only device in the list is "Dummy Output", and sound is not working.

Sound worked fine out of the box in 12.04.

I ran alsamixer, it says my card is "HDA Intel", and chip is "Realtek ALC880". The alsamixer playback output was set to mute at first, unmuting did not fix.

I checked out the info at unixmen as suggested on a similar question; I've done everything there except installing the ubuntu audio dev team driver. Should I try install this?

Edit: I've been reading the sound troubleshooting guide.

It looks like Ubuntu is finding my audio device correctly.

mike@wucade:~$ lspci -v | grep -A7 -i "audio"
00:1b.0 Audio device: Intel Corporation 82801FB/FBM/FR/FW/FRW (ICH6 Family) High Definition Audio Controller (rev 03)
    Subsystem: Albatron Corp. Device 2668
    Flags: bus master, fast devsel, latency 0, IRQ 40
    Memory at d01c0000 (64-bit, non-prefetchable) [size=16K]
    Capabilities: <access denied>
    Kernel driver in use: snd_hda_intel
    Kernel modules: snd-hda-intel

Still stuck as to why this isn't working.

share|improve this question
Do you have pulseaudio? If you do, first killall pulseaudio and then try starting it again with pulseaudio – drN Oct 24 '12 at 18:06
please, can you post the output of aplay -l ? And check if maybe an audio app locks the device by using it thru alsa directly (ex: hw:0,0) because it would prevents pulseaudio to open it. Remember pulseaudio uses alsa ! – martin-mystere Dec 6 '12 at 13:15
Install pavucontrol I have used this a few times to figure out problems with sound. – Rinzwind Dec 6 '12 at 13:31
I'm having the exact same problem with the exact same device (Realtek ALC880)...and of course it's not as simple as checking "unmute" - did you ever resolve it? – user126348 Jan 26 '13 at 20:31
If you have front headphone jacks, does it work if you plug headphones into them? I did for me. – User Jan 29 '13 at 21:42

Install pavucontrol (as Rinzwind suggested in comments). This can often directly facilitate solving the problem (not just troubleshooting it).

For example, I had this issue. pavucontrol revealed that my output on the Intel HDA device was disabled, and I was able to enable it.

share|improve this answer

Had the same problem. I tick and untick the mute checkbox and it worked again. Maybe it will be as simple as this for you ?

share|improve this answer
I wish it was this simple mate. – frampy Oct 23 '12 at 9:42

Have you tried to reinstall in as the troubleshooting recommends you? I mean reinstall the drivers? It helped me ;)

share|improve this answer

I logged into the terminal, checked the drivers I had others besides the dummy driver that I saw while connected via VNC in Rhythmbox. Ran a test on the speakers. Went back to my VNC connection and it works.

Maybe it's a permission type of thing.

share|improve this answer

I had the same mute problem.

I installed pavucontrol Install pavucontrol, ran it, and clicked and unclicked the mute button -- voila -- audio working.

share|improve this answer

Your Answer


By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.