I try to compiled linux-nfc code, and running its configure file, but I get an error: configure: error: GLib >= 2.28 is required
I try to update the glib with
apt-get install libglib2.0-0 libglib2.0-dev, but I get a message said my glib version is the newest. So I don't know how to update glib to 2.28. My Ubuntu version is 10.04.