Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

Error occurs during startup of Ubuntu Installation. Sometimes I'll get to the Welcome screen just like this, the screen will just glitch out, or will simply freeze during the loading icon.

  • nvidia GTS 250
  • Intel Core i7 920
  • 9 GB Memory

I was able to install 12.04.1, but after performing upgrade to 12.10 it get the same problem on startup; glitches in graphics, missing content etc. Also noticed after the upgrade, I'm no longer able to connect to internet; neither ethernet or wifi.

share|improve this question

3 Answers 3

Solution for me was

  1. Boot using live disc. Hold down shift to get to boot options. You should get a menu to try Ubuntu before installing, Install to disc etc etc.

  2. Hit F6 and choose nomodeset, then press escape.

  3. Choose the boot option you want.

If you get in then you will likely need install the proprietary driver for you card.

Hope this helps you.

share|improve this answer
    
Small problem that I ran into: You have to press [space] to activate nomodeset –  panmari Feb 13 '13 at 12:47
    
note that it's actually nomodeset (with an e) like @panmari said, not nomodset as in the answer. See askubuntu.com/a/38834/234373 for more instructions –  Tom Saleeba Apr 27 at 12:33
    
Thanks. Corrected –  Caustic Apr 29 at 3:28

I simply had to install the package nvidia-current (proprietary drivers) as described here: http://fenon.de/absturz-von-ubuntu-mit-der-fehlermeldung-gpu-lockup/

share|improve this answer

I've been facing this issue when trying to install Elementary OS Freya from a USB stick and the fix above didn't work. I simply couldn't get in, either I'm stuck at the Elementary logo with a cursor, black screen with a cursor which changes to GPU lockup message or sometimes both. My graphics card is an NVidia Go 7300

I managed to get it working, following this suggestion from ubuntuforums.org:

I used the nomodeset settings in the option under F6 and I edited the end of the end bootline to nouveau.modeset=0.

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.