Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

In 12.04 I had the launcher set to autohide, which worked perfectly.

However in 12.10 I am getting a strange "ghost" issue.

Take this screenshot, with me having a maximised google chrome window, mousing over the back button.

As well as this, I also get another ghosting issue when I have the panel set with an opacity, whereby whatever is in approximately the middle left of the screen gets mirrored up to to panel, but only when I move/switch to a window.

But that one is not so annoying as the autohide bug, how can I fix that?

share|improve this question
    
It should be graphics issue. Are you using unity 2D? Do you have any external graphics card? –  shantanu Oct 23 '12 at 11:34
    
I believe is a bug too. I asked a question here: answers.launchpad.net/ubuntu/+question/213598 Your input might be useful there. –  Pablo Zubieta Nov 7 '12 at 18:20
    
This question should instead be filed as a bug report, and as such is off-topic, thanks! Instructions on filing a bug report are here. –  fossfreedom Dec 28 '12 at 10:14
add comment

closed as off topic by fossfreedom Dec 28 '12 at 10:15

Questions on Ask Ubuntu are expected to relate to Ubuntu within the scope defined by the community. Consider editing the question or leaving comments for improvement if you believe the question can be reworded to fit within the scope. Read more about reopening questions here.If this question can be reworded to fit the rules in the help center, please edit the question.

2 Answers

That happened to me too. Since I have an nvidia card I enabled proprietary drivers and now it works.

To do this, open the Software Sources via the Dash (or through System Settings) and hit the Additional Drivers tab.

If autohide doesn't work that means it simply doesn't work. I have to press Meta key to see it.

share|improve this answer
add comment

just get back to 12.04 as it more stable and fast . if you want 12.10 wait for few mouth until they fix issues.Save your time and nerves.Its jupiterbroadcasting studio advice very interesting http://www.jupiterbroadcasting.com/25971/ubuntu-12-10-review-las-s24e01/

share|improve this answer
add comment

Not the answer you're looking for? Browse other questions tagged or ask your own question.