Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I upgraded Ubuntu from 12.04 to 12.10. Everything went well but the launcher does not show when I move the mouse cursor on it.

My computer is HP Pavillion p6582l, Core i5, 4GB of RAM, Nvidia GeForce GF315 3D graphic card.

Please tell me how to fix this problem.

share|improve this question
    
I'm also having the same issue. –  Goddard Oct 23 '12 at 3:30

3 Answers 3

go to compiz settings manager if not installed do it via synaptic or sudo apt-get install compizconfig-settings-manager. Run it and search for ubuntu unity plugin check if itis enabled enter image description here

Find experimental title.

Then change value in launcher reveal preassure

.Also you can run unity --replace or setsid unity in terminal to restart it. See if it works. ps how to reset unity if something went wrong https://www.youtube.com/watch?v=hwFG9XpdYEg

share|improve this answer

Solved adding

Option     "ConstrainCursor" "no"

to Section "Device" of xorg.conf (if xorg.conf is not present, create it with "nvidia settings") as described here.

share|improve this answer
2  
Where to find xorg.conf ? Add that into your answer, thanks. –  denNorske Apr 28 '13 at 9:21
1  
/etc/X11/xorg.conf –  duxk.gh Apr 28 '13 at 19:22

Try the easiest way first.

Go to System Settings → Appearance or just press the super key (windows key) and type "appearance".

In the window that opens, go to Behavior tab and switch Auto-hide the Launcher to ON and Reveal Location to Left Side as shown below. If this doesn't work, do let me know.

enter image description here

share|improve this answer
    
Thanks for editing it @msPeachy. I'm sorry, I'm new at AU. How did you add the 'arrow'? –  TomKat Oct 26 '12 at 14:15
    
You're welcome. Press Ctrl+Shift+U then add 2192 it would look like (u2192) with an underline but once you press space it till turn into an arrow. –  Peachy Oct 26 '12 at 14:23
    
Any link to more such shortcuts? –  TomKat Oct 26 '12 at 14:25

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.