Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I recently purchased a new Toshiba laptop and a Logitech M510 cordless mouse. I am running Mint 13 on the laptop.

Initially (at least once) the mouse worked fine. Then it ceased to work. I've seached around on various fora and found reports of similar problems and various suggested solutions. One of the solutions was to switch the mouse off and remove the dongle from the laptop before booting. Then log in. The wait (at least) 10 seconds before switching on the mouse and plugging in the dongle.

This seems to work most of the time, but has failed to work at least once.

I have seen a posting (David Gatrell, 2012-06-23) to the effect that

"This is really more a duplicate of bug #958174, which is still open."

But as far as I can discern there has been no "activity" on this bug since the given date. And I'm not sure that this applies to Mint 13 (or only to "real" Ubuntu (12.04? 12.10?).

Has anyone any ideas as to how I can get reliable performance out of this cordless mouse?

share|improve this question

closed as off topic by Sergey, Uri Herrera, Anwar Shah, Mik, con-f-use Oct 23 '12 at 12:46

Questions on Ask Ubuntu are expected to relate to Ubuntu within the scope defined by the community. Consider editing the question or leaving comments for improvement if you believe the question can be reworded to fit within the scope. Read more about reopening questions here.If this question can be reworded to fit the rules in the help center, please edit the question.

    
Oops, you shouldn't have mentioned Mint :) It's off-topic here. Maybe try unix.stackexchange.com ? –  Sergey Oct 23 '12 at 1:50
add comment

Browse other questions tagged or ask your own question.