Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

After attempting to install Google Chrome i386 the installation failed. I then proceeded to the AMD64 to see if it was the problem but...... My computer froze and I forced shut down. Now apport has a message saying

An Error occurred please run Package Manager to fix the problem E:the package google-chrome-stable needs to be reinstalled but but i cant find an archive on it) This usually means your packages have unmet dependencies.

Solution anyone PS:Update manager does not work and I don't have Snyaptic. The file itself failed at the real real end and froze everything but the cursor.

share|improve this question

1 Answer 1

you can always run update via terminal with sudo apt-get update -f and then sudo apt-get -f install should do it.Download chrome deb package from their offocial site and install it with gdebi manager( sudo apt-get install gdebi) or sudo dpkg -i /path to chrome.deb .

  • sudo dpkg --remove --force-remove-reinstreq google-chrome-stable ( place name of your package here)
share|improve this answer
    
I am simply trying to get software center and Update Manager to open correctly.The first downloads but a few seconds later it says Ubuntu 12 .04 encountered a problem. The second command you supplied doesn't exist. When I open Software Center it just opens and closes a few seconds later. –  Giancarlo Palmiotti Oct 22 '12 at 21:54
    
Maybe it will work after you fix broken dependencies so run: sudo apt-get update -f ,sudo apt-get-f install. The second command you mean to install gdebi?It s in official repositories i just tried it and it works.Or you mean dpkg -i / here must be your path to deb file with name of package like sudo dpkg -i /home/user/downloads/chrome(name of package).deb –  polarkatenuchie Oct 22 '12 at 22:03
    
No as in the sudo apt-get-f-install. The download package is gone except for my browsers download history –  Giancarlo Palmiotti Oct 22 '12 at 22:09
    
sorry its: sudo apt-get -f install with space _-f after apt-get.. i edited the post ,hope it ll help –  polarkatenuchie Oct 22 '12 at 22:14
1  
Thanks for all the help! It worked –  Giancarlo Palmiotti Oct 22 '12 at 22:22

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.