Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

Ubuntu 8 version nVidia card with driver 96.43.10-0ubuntu1

/etc/X11/xorg.conf

Section "Screen"
Identifier "Television Screen"
Device "Television Device"
Monitor "Television"
DefaultDepth 24
Option "TVOutFormat" "COMPONENT"
Option "TVStandard" "PAL-B"
SubSection "Display"
Depth 24
Modes "640x480@40"
EndSubSection
EndSection

Section "Module"
    Load    "glx"
    Disable    "dri2"
EndSection

Section "Device"
    Identifier    "Default Device"
    Driver    "nvidia"
EndSection

Television is Sharp FlatX Standard TV, its specifications can be found at http://www.amazon.com/Sharp-X-Flat-32F630-Flat-Screen-32/dp/B0000AKVAV

There were other screen sections which I removed. The TV shows just distorted image with just particles of different colors.

I tried different resolution but did not figure out. Kindly help me how to setup TV with Ubuntu. I am newbie to this and not aware of subtle technicalities. Thanks indeed.

share|improve this question

migrated from stackoverflow.com Jan 7 '11 at 15:32

This question came from our site for professional and enthusiast programmers.

2 Answers 2

Have you tried nvidia-settings Install nvidia-settings (Tool of configuring the NVIDIA graphics driver)?

I use it whenever I want to connect to a TV.

It configures immediately and generates the desired xorg.conf.

share|improve this answer

If you have an nVidia graphics card then setting up dual monitors couldn't be easier.

Go to Terminal and paste this code: gksudo nvidia-settings

That will open up the nVidia X Server Settings console, click on the X Server Display Configuration & from there you can adjust the monitors to suit your needs.

Once you are happy with your monitor setup, click Apply then click Save To X Confuguration File.

*Unfortunately I'm unaware of how to do this using an ATI graphics card.*

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.