Ask Ubuntu is a question and answer site for Ubuntu users and developers. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

I have burned a Ubuntu disk and am booting from it on my Mac. However, it keeps going to a black screen with a single yellow character on a burgundy background. Usually an S and a weird ñ.

When booting it always displays a little icon in the bottom of the screen which looks like a keyboard, followed by an arrow, followed by a person in a Circe.

Sometimes the install/check disk/etc menu comes up before the weird yellow symbol, sometimes it doesn't at all.

When the symbol is up, no amount of pressing buttons or anything works.

Is this a Mac hardware problem? Is my disk bad?



share|improve this question
I've been getting this on a MacBook Pro 5,3 (late 2009). I've seen a lowercase 'a', a '\', and several different colors. – Evan Johnson Jul 3 '13 at 14:52
Update 1: I just tried hitting the down arrow when I saw the Circe per this answer and I'm making progress. – Evan Johnson Jul 3 '13 at 15:01
Update 2: 'nomodeset' works for me. I've seen a loading screen, a bunch of text with warnings about a few drivers highlighted, and now finally the Ubuntu Desktop! – Evan Johnson Jul 3 '13 at 15:06
Update 3: I've managed to get Ubuntu installed on my hard drive, but I have to boot in "recovery mode" then select the "start normally" option. I'm hoping this will change when I connect the laptop to the internet and start downloading the appropriate device drivers. – Evan Johnson Jul 3 '13 at 17:31

I recently (July 2013) had this same problem while trying to boot Ubuntu 12.04 LTS (Precise) from a new live CD on a MacBook Pro 5,3 (2009 15" model, 2.66GHz Core 2 Duo, GeForce 9600M GT and 9400M graphics cards). After finding and reading this answer for "My computer boots to a black screen, what options do I have to fix it?" I began following the steps under "2. Black/purple screen when you try to boot the LiveCD" and it worked perfectly. After installation I could only get it to boot properly by selecting the "recovery mode" option in GRUB and then choosing "Resume - Resume normal boot," but downloading and installing the recommended updates and drivers solved that problem.

share|improve this answer

Your Answer


By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.