Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I've recently installed Ubuntu 12.10 and LibreOffice in this OS doesn't work correctly. Any time I click something from the menu bar (e.g. File -> Print or Save As), nothing happens. It looks like a window is appearing after my click, but is hidden somewhere.

Please help me fix it. Thanks in advance.

share|improve this question

closed as off topic by Jorge Castro, 8128, Tom Brossman, Mitch, Stephen Myall Oct 22 '12 at 20:25

Questions on Ask Ubuntu are expected to relate to Ubuntu within the scope defined by the community. Consider editing the question or leaving comments for improvement if you believe the question can be reworded to fit within the scope. Read more about reopening questions here.If this question can be reworded to fit the rules in the help center, please edit the question.

    
Welcome to Ask Ubuntu! This question should instead be filed as a bug report, and as such is off-topic, thanks! Instructions on filing a bug report are here. –  Jorge Castro Oct 22 '12 at 17:54
1  
You're probably seeing this problem, please update that bug report if you have any new information to add, thanks! bugs.launchpad.net/ubuntu/+source/libreoffice/+bug/1064962 –  Jorge Castro Oct 22 '12 at 17:54
    
I had the same issue. I am glad this post was here regardless of the policies articulated above. This helped me find hope of a solution. –  Tom Dignan Nov 7 '12 at 11:36
add comment

3 Answers 3

See also https://bugs.launchpad.net/bugs/1069971. Same/similar issue. lo-menubar not installed (and should not be needed under 12.10?) and not installable (errors out on apt-get install).

share|improve this answer
add comment

This will not fix the issue but might help to deal with it. When LibreOffice is opened, open the HUD menu by taping on the ALT-key. Then hide the HUD by taping on the ALT-key again. See if the menu reappears and if the buttons are functional.

Edited: Bug report here: https://bugs.launchpad.net/ubuntu/+source/libreoffice/+bug/1064962

share|improve this answer
add comment

sudo apt-get install lo-menubar noobslab advice to get it working see if it works

share|improve this answer
add comment

Not the answer you're looking for? Browse other questions tagged or ask your own question.