Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

Windows previews are ugly on my computer. compiz

Is there any solution to make them smooth? BTW windows previews in Metacity with compositing enabled (/apps/metacity/general/compositing_manager) are looking much better than in Compiz. metacity

I am using the open source radeon driver, so I can't configure my videocard preferences via AMD's GUI, and I've tried all options like a texture filter, bicubic filter or mipmapping I found in ccsm with no result.

How to make windows previews in Compiz be as smooth as they are in Metacity?

And sorry, my English sucks just like these windows thumbnails in Compiz.

share|improve this question

closed as off topic by Jorge Castro, Tom Brossman, Eliah Kagan, fossfreedom Jan 1 '13 at 20:43

Questions on Ask Ubuntu are expected to relate to Ubuntu within the scope defined by the community. Consider editing the question or leaving comments for improvement if you believe the question can be reworded to fit within the scope. Read more about reopening questions here.If this question can be reworded to fit the rules in the help center, please edit the question.

    
you might wanna attach screenshots the rest of us can all go get disgusted of how ugly it was before it got pretty –  Tshepang Jan 7 '11 at 12:52
1  
Yeah, I tried to, but I don't have enough reputation points :( ubuntuone.com/p/X5u — compiz, ubuntuone.com/p/X5v — metacity –  eXtractor Jan 7 '11 at 12:57
    
Oh, sorry, didn't think of that. May I advice you ask another question (that haven't been asked here before) and/or browse around to see if you can answer anything to gain the 10 rep you need to post images. –  Tshepang Jan 7 '11 at 13:26
1  
I've added the links (which are leading to the screenshots) into my comment above. Just look closer ;) –  eXtractor Jan 7 '11 at 13:42
    
@ eXtractor: try to disable transparency in Compiz? –  Takkat Jan 7 '11 at 13:42
show 4 more comments

1 Answer 1

I think that this is an internal compiz issue - not necessarily one of aliasing. The window buffer is sent to this little window preview and scaled down, giving it that crunchy feel. Perhaps you should report a bug dealing with that plugin.

share|improve this answer
    
let's see how they will respond bugs.launchpad.net/ubuntu/+source/compiz/+bug/709721 –  eXtractor Jan 29 '11 at 12:09
add comment

Not the answer you're looking for? Browse other questions tagged or ask your own question.