Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

Installed 12.10 from LiveDVD on Dell desktop that ran Ubuntu in original machine. It boots to plain desktop with icons carried over from 12.04, but no Dash or menu and no taskbars. Help!

share|improve this question
add comment

2 Answers

I had this (wallpaper and icons but nothing else) on my mess-around-with-Linux-and-feel-total-hacker-laptop and tried the dconf reset but didn't have it and my netbook had no internet connection to install dconf.

So being a complete noob I skipped that and did the setsid unity anyway.

And it worked, started the UI nicely :)

No clue what happend, but even after few reboots I still get the proper UI and all, so call it fixed.

share|improve this answer
add comment

I am not 100% sure what is going on with your setup, but I would try to reset Unity and Compiz.

Type the following in to a terminal:

dconf reset -f /org/compiz/

then

setsid unity

If this is an issue with Unity settings that will reset your config to default.

I hope that helps.

share|improve this answer
    
I think the dconf-tools must be installed first. sudo apt-get install dconf-tools –  NikTh Oct 22 '12 at 5:12
    
Got an error with that command -- twice. Something else is screwing me. –  hawkeye96 Oct 22 '12 at 12:24
1  
Finally, I resolved the issue by a fresh install of 12.10, overwriting everything (except a few drivers) and eliminating email clients and other similar software. I chose that resort after over 24 hours of trying, testing, and being rejected by Ubuntu help advice from a dozen or more charitable, expert users, including some from Canonical. It took an hour to do the fresh install from a LiveDVD (that took me two hours to create) based on a download. The upgrade is apparently beset by some bugs; it checksummed correct after download. Saddening experience. Thanks to all for the help. –  hawkeye96 Oct 22 '12 at 17:26
    
NikTh - on both of my 12.10 installs (64bit) dconf-editor was installed by default. –  cprofitt Oct 22 '12 at 22:23
add comment

protected by Community Dec 31 '12 at 17:28

Thank you for your interest in this question. Because it has attracted low-quality answers, posting an answer now requires 10 reputation on this site.

Would you like to answer one of these unanswered questions instead?

Not the answer you're looking for? Browse other questions tagged or ask your own question.