Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I've been trying to install some games via the USC, but they keep on saying they are not compatible with my Ubuntu version. However, when I check online, for example here:

It says that 12.10 is available. However, when I open USC, it refuses to install it, stating that it's "not available for this Ubuntu version".

share|improve this question

1 Answer 1

up vote 3 down vote accepted

We had a problem with FieldRunners that is now fixed. I believe it should install correctly this time.

The problem is that FieldRunners was 32 bit only so if you were running 64 bit, it would give you that error even though it was visible. If this is not the case, please let us know. The best route is through pay-support at canonical.com

share|improve this answer
1  
Ah, thank you. Yes, I am running 64-bit, so that explains it. However, I believe the fact there's no way to recheck might be a serparate issue. If I may ask, when is Osmos/Shatter coming? –  DoDoGo Oct 25 '12 at 9:23

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.