Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

In Ubuntu 12.10 automount point has changed from /media/xyz (like was in 12.04) into /media/"username"/xyz.

This is a problem for me because I've my photos into an external usb HDD and Shotwell don't find any photo when it is using a backup database.

How can I set my automount point?

I don't need to mount usb disk on startup but only in a second moment.

share|improve this question

2 Answers 2

Here's my solution:

  1. Alt+F2 and type “gnome-disks”
  2. In the "Disk Drives" list select the hard drive you want to change the automount point
  3. In the "More actions..." button select "Edit Mount Options..."
  4. Turn off the "Automatic Mount Options"
  5. In the "Mount Point" entry, write the new mount point you wish for the disk, for example /media/Data
  6. In the "Identify As" entry select /dev/disk/by-label/Data (where Data is the disk's label)
  7. Click "Ok"
  8. Unplug and plug the external drive again, it should be mounted to the new mount point, in this case: /media/Data
share|improve this answer

Yeah I too noticed/faced this terrible issue.

I just did a work around by creating symlinks for the drives I use.

ln -s /media/<username>/xyz /media/xyz 
share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.