Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

im trying to put in different images for each workspace (i have all the images ready) but every time i try to load up gconf-editor is says its not there or something... i went into the settings and i have a dconf but no gconf... also when i load up the dconf editor i cant find nautilus under the apps to change the desktop setting to use compizconfig to set the different workspaces. im currently running 12.10 and ive installed nautilus and compizconfig. i also tried installing the compizconfig extras but it says unable to locate compizconfig-fusion-plugins-extra. please help and thank you :D

EDIT: i finally got everything installed and working but im still not seeing the "wallpaper" icon on the CCSM utilities tab to be able to change the settings so that i can have multiple workspace wallpapers....

EDIT: i'm running compiz 0.9.8.4 if that helps anyone out too

share|improve this question

closed as too localized by Luis Alvarado Mar 13 '13 at 21:25

This question is unlikely to help any future visitors; it is only relevant to a small geographic area, a specific moment in time, or an extraordinarily narrow situation that is not generally applicable to the worldwide audience of the internet. For help making this question more broadly applicable, visit the help center.If this question can be reworded to fit the rules in the help center, please edit the question.

    
did you use the search field in Compiz ? search for wallpaper and can you please tell me how did you install compizconfig-fusion-plugins-extra because I want to install it too :) –  Suhaib Oct 21 '12 at 21:41
    
compiz-plugins-extra and yes i did search for wallpaper –  Azarius Jenkins Oct 21 '12 at 21:48
    
I found out that there is a newer version of compiz which is 0.9.5.92 You might want to try it. 1st remove your ccsm, then add the ccsm ppa, run apt-get update, and install ccsm again. launchpad.net/ubuntu/+source/compizconfig-settings-manager –  Suhaib Oct 21 '12 at 21:57
    
ok i may sound like a retard on this one, but doesnt 0.9.8.4 come after 0.9.5.92? 8 sounds bigger then 5... –  Azarius Jenkins Oct 21 '12 at 22:53
    
hahaha. actually i am the retard. but this is weird check the history launchpad.net/ubuntu/+source/compizconfig-settings-manager/… they deleted the package for 12.10. may its because of the wallpaper not showing up ? –  Suhaib Oct 22 '12 at 0:08