Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free.

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

I upgraded to 12.10 yesterday and I am having a problem. Icons of my files are shown as the icon image's original size.

I tried to resize the icons but it did not work! But the normal size icons seems to be alright. Icon Problem

  • Tasks icon is shrunk by me (I can do this).
  • Archive icon is of original size.
  • Deliverables icon is enlarged (I can do this too).
  • Eclipse icon is the problem. The image used for this one is 256x256. The icon is shown as that size. I cannot resize it to be smaller (or larger).

I am not sure if its important, I used Upgrade option from a bootable USB to install 12.10.

share|improve this question
2  
Might be related to this bug. – Glutanimate Oct 21 '12 at 22:17
    
here's a workaround that worked for me: askubuntu.com/a/786389/538840 – TmTron Jun 13 at 10:26

Try: Right click on the icon and selection "Original Size", then attempt to resize again.

Otherwise, move aside the dconf/gconf settings directories and restart nautilus (log off) and try again.

Everything checks out here, resizing both .desktop files and normal files.

share|improve this answer
    
can anyone tell me which dconf/gconf dirs to move away? those in etc/*? – TmTron Jun 13 at 9:41
1  
Not the ones in /etc, it's in your home folder. You must show hidden files and then move folders .gnome .gtk .config/gnome etc etc. You can move as many as you like somewhere – Martin Owens -doctormo- Jun 19 at 18:44

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.