Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

This question already has an answer here:

I have a Windows HDD attached to an external docking bay on my Ubuntu System, but the HDD brings up an error message:

Error mounting: mount exited with exit code 14: Windows is hibernated, refused to mount.
Failed to mount '/dev/sda5': Operation not permitted
The NTFS partition is hibernated. Please resume and shutdown Windows
properly, or mount the volume read-only with the 'ro' mount option, or
mount the volume read-write with the 'remove_hiberfile' mount option.
For example type on the command line:

       mount -t ntfs-3g -o remove_hiberfile /dev/sda5 /media/92441EC8441EAF4B  

I am at a loss for exactly how to remove the hiberfile, or even mount it as read-only or read-write. I tried directly copy and pasting that exact command into my terminal, but it said:

mount:only root can do that

I do not know what to do at this point. I do need to get the information off of this drive, but I do not have a computer to put it in. Does anyone know what I should do from here?

share|improve this question

marked as duplicate by minerz029, Avinash Raj, karel, Radu Rădeanu, guntbert Jan 10 at 21:01

This question has been asked before and already has an answer. If those answers do not fully address your question, please ask a new question.

    
Welcome to Ask Ubuntu, Casval Deikun! When copy and pasting your command into a terminal, please consider adding sudo at the beginning. This will give you superuser (root) rights, and will ask you for your administrative password. Let me know if this helps :) –  Mochan Oct 24 '12 at 10:15
add comment

3 Answers 3

You need to use sudo before the command it gave you. So typing the following in a terminal should work.

Big Disclaimer:

Running this will delete the hibernation file, which as I understand it will not damage Windows, but will delete any hibernated session that you have saved. If you were working on something in Windows that you did not save before you hibernated you will lose your work if you run this command!

If you understand the above, the command you should run is:

sudo mount -t ntfs-3g -o remove_hiberfile /dev/sde2 /media/FE46D60C46D5C615
share|improve this answer
add comment

The main answer is very simple: You'll have to run the command as root. As such, you'll have to add "sudo" in front of the command (sudo mount ... - replacing mount ... by the command you're prompted to execute).

However, what you want to do is mount as read-only, as you only want to retrieve the information. Removing the hiberfile is dangerous, if you ever plan on using the Windows installation that placed the hiberfile again. You would prefer to use the -r option (sudo mount -r /dev/sde2) to force read-only mode.

Which mounts the drive as read only. This prevents you from writing to the drive, and thus prevents you from changing what might be actively used by another OS, which in turn might corrupt the entire other OS upon reboot.

share|improve this answer
    
Thank you very much. I did try the remove hiberfile command first, as I was being hasty lol but it worked :) I'll remember both of these commands for the future. –  Casval Deikun Oct 21 '12 at 16:33
1  
@Casval Deikun Glad I could help. Please remember to accept the answer you deem most fitting. –  FEichinger Oct 21 '12 at 16:33
add comment

Enter the following commands:

sudo mkdir /mnt/spider 
sudo mount -t ntfs-3g -o remove_hiberfile  /dev/sde2/   /mnt/spider

Remember to replace the drives name where i have /dev/sda2 you can find the name of your drives by using the command sudo fdisk -l without the quotes.

share|improve this answer
add comment

Not the answer you're looking for? Browse other questions tagged or ask your own question.