Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I have a Samsung monitor connected to my ATI Radeon graphic card via HDMI. By default the screen has a black border around, but I can disable it in the Catalyst menu to get full screen. (There is a scalebar that I have to set to the highest value.) My problem is that every time I turn off and on my computer it changes back and I have to set it up again. It is really annoying. Is there any way to make this setting permanent?

Notes: 1. I open Catalyst with admin rights. 2. When I open the Catalyst settings menu, it looks like that it keeps my settings, because the scalebar stays at the highest point, but still it doesn't scale up my screen until I move back and forth the scale bar to the same point

Update: as a new user I cannot answer this protected question, nut I have found a solution, I also had this same problem. Solution is described at:

https://help.ubuntu.com/community/BinaryDriverHowto/ATI

If you experience underscan when outputting video to an HDTV, this may resolve the issue:

sudo aticonfig --set-pcs-val=MCIL,DigitalHDTVDefaultUnderscan,0
sudo reboot

This sets the default underscan setting to false.

I did it and it finally solved the problem. This may not be the standard way to answer the question, but I think in this case it's more important that Mate knows how to fix it until AMD fixes its CCC finally.

share|improve this question
add comment

3 Answers

This answer was provided by Tom Rakoncátlan who as a new user cannot answer this protected question, so I have posted it here on his behalf.

Solution is described at https://help.ubuntu.com/community/BinaryDriverHowto/ATI

Quote: "If you experience underscan when outputting video to an HDTV, this may resolve the issue:

sudo aticonfig --set-pcs-val=MCIL,DigitalHDTVDefaultUnderscan,0 sudo reboot

This sets the default underscan setting to false." I did it and it finally solved the problem.

share|improve this answer
add comment

Try it.

Cayalyst Control Center -> Display Manager (Adjustments tab) -> Image Options Choose "Use graphics processor for scaling".

In "Graphics processor scaling" Choose "Scale image to full panel size".

In "Scaling Options" Adjust the scrollbar.

Click "Apply".

Reboot.

share|improve this answer
    
This is what I tried many times before. The problem is that it doesn't keep the settings after reboot –  Mate Weisz Oct 26 '12 at 10:57
    
Is there a 'save' options or button? –  fabricator4 Nov 18 '12 at 1:40
    
There is an apply button. No joy!! Annoyingly, everything was fine before, but I needed to do a clean install. –  Mild Fuzz Nov 23 '12 at 22:31
add comment

try turning your vertical refresh back to default. It just worked for me.

share|improve this answer
add comment

protected by Community Nov 5 '12 at 23:38

Thank you for your interest in this question. Because it has attracted low-quality answers, posting an answer now requires 10 reputation on this site.

Would you like to answer one of these unanswered questions instead?

Not the answer you're looking for? Browse other questions tagged or ask your own question.