Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

When I connect my Panasonic Viera TV (720p) via HDMI to my notebook the desktop is cut on the TV. I tried different resolutions but no matter which it's always cut on each side... I had the same problem on Windows 7 but managed to correct it with the resolution of 1184x666. When I try this with xrandr (I manually added and activated this mode) on Ubuntu (12.10, also on 12.04) it just gives me a blank screen.

I found a couple of posts that deal with the same problem and tried out the suggested solutions but nothing works. In the meanwhile I think it's the problem of the TV. But then if it works on Windows, why not on Ubuntu?

Details for TV: Panasonic LCD TV TX-L32X10E

share|improve this question
Try to find overscan in your TV settings and turn it off. Can you edit your post with the exact model of TV you have? –  Silex Oct 21 '12 at 14:34
thx! I added the model... Can't find "overscan" on TV... –  Hannes Oct 21 '12 at 14:40
It could be something like Menu --> Picture --> Advanced Picture --> HD Size and set it to 2. –  Silex Oct 21 '12 at 14:40
I got "Menu", i got "Picture", but no "Advanced Picture" option or something similar... –  Hannes Oct 21 '12 at 14:44
found "overscan" on some other menu and turned it off... will try Ubuntu now; thx in the meanwhile!! –  Hannes Oct 21 '12 at 14:49

6 Answers 6

From the manual pages on your TV, it would seem like such an option could be found under: Setup -> Other Settings -> Picture Overscan-

share|improve this answer
found it and will try it out! for now thx a lot people! –  Hannes Oct 21 '12 at 14:51

I think this is a overscan issue. Do you have proprietary drivers installed? If so, you could perhaps fix it with something like this: http://www.youtube.com/watch?v=YtFKfz2Ptt0

share|improve this answer
no, I don't have proprietary drivers installed. Tried to install NVIDIA drivers but it just fucks up the Ubuntu installation (no gnome desktop or screen resolution of 640x480) –  Hannes Oct 21 '12 at 14:43

You need to turn of overscan. This can be done trough your TV settings. The location can be found in the manual.

In your case it's probably:

Setup > Other Settings > Picture Overscan
share|improve this answer

As other answers have already mentioned, you need to disable overscan.

However, you might also need to manually set the aspect to 16:9 before you can even get to the overscan option. Some TVs (including Panasonic Viera TVs) automatically hide the overscan option if the aspect is not manually set to 16:9.

So if you are struggling to find the overscan option in your TV settings, try setting the aspect to 16:9.

share|improve this answer

My TV also has no overscan settings, and this worked fine in Ubuntu 11.x and before, it was the NVidia driver utility that would correct the overscan -- but these drivers no longer work with Ubuntu 12.x!

NVIDIA Corporation GT216 [GeForce GT 220] (rev a2) Seems to be using the Nouveau driver

the monitor is an Emerson, and the screen menu only has Normal, 4:3, Zoom and Wide, and all settings are worse than Normal.

years and years ago there was an X11 utility that could shift or adjust the vertical and horizontal position and stretch; I guess that's a think of the analog past, eh?

share|improve this answer

ubuntu 12.04 x64 out-of-the-box installation make headache for me ati/amd drivers not work like before i have radeon hd 4650 (or something) :) search internet many days no resolution anywhere only help installing ati drivers. (that not work) my card not supported anymore and need downgrade something xorg and some other don't remember but i dont know how downgrade lol im linux noob and like ubuntu bcoz its so easy install allways and just playing around with it. still using windows 7 dayly. reason is when install something on linux system can get broken and not run anymore and only way to correct is clean install. happen so many time..

fix i found is this and this should be on ubuntu site!?!? (front page maybe lol)

xrandr --output HDMI-0 --set underscan on
share|improve this answer

Your Answer


By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.