Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free.

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

After the upgrade to 12.10 the clock on the gnome panel is now on the far right instead of the middle of the panel:

enter image description here

How do I fix it?

share|improve this question
up vote 2 down vote accepted

Ah, it turned out to be the fault of the "system-monitor extension". It has a checkbox 'move clock'.

To move the clock back:

  1. Right-click on the System Monitor extension on the panel, then select Preferences.
  2. Uncheck the Move the clock option.
  3. Restart GNOME shell: Alt+F2 , type r and hit enter.
share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.