Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

Windows Vmware Workstation 9 host. No extra mouse buttons in 12.10 guest as verified with xev. This is working in 12.04. Neither setup use xorg.conf. No special setup needed to get extra mouse buttons working in 12.04 guest.

Any ideas on how to get extra mouse buttons in 12.10 vmware guest?

share|improve this question
    
Did you ever solve this? –  Sahas Katta Oct 3 '13 at 20:40
add comment

1 Answer 1

Previously answered by http://ubuntuforums.org/archive/index.php/t-1347424.html

Turns out to be a Vmware thing. vmx needed the following line: mouse.vusb.enable = "TRUE"

share|improve this answer
    
Thanks, but not there yet, unfortunately :-( –  ysap Oct 26 '12 at 22:03
    
I assume the .vmx file should be placed in my home directory on the Ubuntu guest system. –  ysap Oct 26 '12 at 22:04
    
It may work for someone else, so +1. –  ysap Oct 26 '12 at 22:05
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.