Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

After upgrading to Ubuntu 12.10 HUD in LibreOffice stopped to work and it searches in panel indicator instead. After running command unity --repalce everything works fine, but it is really annoying to restart unity everytime you start LibreOffice. Is it a bug or can I fix it on my own?

share|improve this question

closed as off topic by Jorge Castro, Tom Brossman, Eliah Kagan, Uri Herrera, John S Gruber Oct 22 '12 at 3:47

Questions on Ask Ubuntu are expected to relate to Ubuntu within the scope defined by the community. Consider editing the question or leaving comments for improvement if you believe the question can be reworded to fit within the scope. Read more about reopening questions here.If this question can be reworded to fit the rules in the help center, please edit the question.

1  
This is almost certainly a bug; I highly recommend you report it as one. It should probably be reported against the package unity in Ubuntu (rather than against LibreOffice). If you want even more information about bug reporting than provided there, you can see this question and its answers. –  Eliah Kagan Oct 21 '12 at 20:37
    
This question should instead be filed as a bug report, and as such is off-topic, thanks! Instructions on filing a bug report are here. –  Jorge Castro Oct 21 '12 at 23:59

2 Answers 2

up vote 2 down vote accepted

It is a bug, I wasn't able to find it since there is not LibreOffice in its name but Writer instead. See HUD doesn't work with LibreOffice Writer

share|improve this answer

Looks like the HUD has to learn the menu commands first: running LO for the first time in 12.10, i tried to quit the program using the HUD, but it only showed quit commands for other running apps. I chose "quit" from the menu, re-started LO and voilà: now the HUD knew "quit".

share|improve this answer
1  
That is not right. At least not in my case. I can go Format -> Page with mouse, but HUD won't work then either. It's a bug. I would say not well named bug. –  cloxy Oct 21 '12 at 10:35

Not the answer you're looking for? Browse other questions tagged or ask your own question.