Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I recently installed Wubi with Lubuntu on my Windows PC. Installation went very well. However, reboot didn't work so well.

Everytime I boot, I can get up to the splash screen with the dots, and then it just hangs. I've tried nomodeset, and other stuff, but just doesn't seem to work.

Please help me, and you might need to explain things in excess, as I'm a complete newb.

Thank you!

Spec:
Compaq Presario CQ43-310AU
16 GHz 2 CPU
2GB RAM
AMD Radeon HD 6320 Graphics

share|improve this question
1  
Please add your machine specs (brand, model, graphics card(s), etc.) to your question. Thanks. –  bcbc Oct 21 '12 at 17:18
    
Tell me if you need more. Thanks. –  Jack Oct 21 '12 at 18:01
    
Have you tried booting in recovery mode? Select advanced options, and then the second entry. If that works to get to the recovery menu, select Resume normal boot. Report back on what happens. PS if you can't see the Grub menu, hold down the SHIFT key after selecting Lubuntu. –  bcbc Oct 21 '12 at 18:15
    
Oh gosh! Resume boot works! But why doesn't it work normally? –  Jack Oct 21 '12 at 18:58
    
It works because it uses nomodeset. How were you using it before? Now that it's booted see if you can install a driver for your graphics card. Check this out: askubuntu.com/q/74171/14916 –  bcbc Oct 21 '12 at 19:21

1 Answer 1

Remove quit splash in Grub config, /etc/default/grub.

Change

GRUB_CMDLINE_LINUX_DEFAULT="quiet splash"

to

GRUB_CMDLINE_LINUX_DEFAULT=""

Restart Grub to apply the configuration: update-grub.

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.