Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I can't access the launcher, unity, or anything and have to use basic terminal commands to do anything. I keep getting this error when trying to update manually:

The following packages have unmet dependencies:
 libqtgui4:i386 : Depends: libtiff5:i386 (> 4.0.0-1~) but it is not installed
 libsane:i386 : Depends: libtiff5:i386 (> 4.0.0-1~) but it is not installed
 libtiff4:i386 : Depends: libjbig0:i386 but it is not installed

Please help. Thanks.

share|improve this question
2  
We need more information about your graphics card, hardware, etc. –  jokerdino Oct 21 '12 at 7:45
    
This isn't hardware related, this is probably a botched upgrade or something. –  Jorge Castro Oct 22 '12 at 15:36
add comment

2 Answers

try :

  • sudo apt-get install --reinstall ubuntu-desktop , sudo apt-get install --reinstall unity
  • Restart Unity: setsid unity
  • Restart Compiz: setsid compiz --replace
  • Restart X Display Manager: sudo -s , setsid service lightdm restart
share|improve this answer
add comment

Change your repository to main, I got the same issue when I tried installing Skype which needs these files, seems like not all repositories have been synced right.

share|improve this answer
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.