Ask Ubuntu is a question and answer site for Ubuntu users and developers. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

I installed lubuntu and I don't like it. I did a clean install to lubuntu rather than making it dual. Now when I want to go back to Windows it won't work. I put the Windows Vista CD in and it won't load. It just loads lubuntu back. I know for a fact that the CD works just fine. I don't know what to do? I did a little research and it says I deleted the windows loader or the partition. Can someone help me?

share|improve this question
Did you erase windows completely from your HDD? – Dominic Jordan Hasford Oct 21 '12 at 0:02
Yes i did, i did a clean install – Jon Oct 21 '12 at 0:04
boot options boot from cd, then you should be fine. – Javier Gonzalez Oct 21 '12 at 0:13
i tried that and notting happens like i put the vista cd in and it wont load up at all – Jon Oct 21 '12 at 0:17

From what I understand, you want to reinstall Windows Vista, boot your computer won't boot into the DvD.

  1. Power your computer on. When the BIOS screen appears (the first screen to appear during the boot process), press the "Delete" key. This is the most common way to enter the BIOS settings on a computer, though some systems differ. If the Delete key does not access the BIOS setting on your computer, look for different instructions on the screen itself. For example, it may say "Press F10 to enter setup."

  2. Using the arrows on your keyboard, scroll down to "Boot Device Select" and press "Enter."

  3. Change the boot order, moving DVD drive to the first boot device.

  4. Insert the DVD you wish to boot from.

  5. Save your changes and exit BIOS. Look for on-screen instructions on how to save and exit, as this option differs between systems. Exiting BIOS will force your computer to restart. When it does, it will boot from the Vista DVD.

share|improve this answer
Excellent reply, but apparently he already did that. – Javier Gonzalez Oct 21 '12 at 0:41

i had similar problem.Windows just cant see hard drive after ubuntu changed it to ex4 format type.. So i booted from ubuntu live cd and use gparted to free space and create ntfc partition wich windows detected.Avoid to close gparted before its finished cause it can break your partition so even lubuntu will be gone.To see detailed progress info just press additional options under process bar.

share|improve this answer

Your Answer


By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.